<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://yourvalley.net/yourvalley/xmlrpc.php">

<title>From parade to pandemic: Museum looks at 1918&#039;s deadly flu - Your Valley</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From parade to pandemic: Museum looks at 1918&#039;s deadly flu - Your Valley" />
<meta property="og:description" content="PHILADELPHIA (AP) &mdash; The Mutter Museum, known for its collection of organs preserved in jars, deformed skeletons and wax casts of medical maladies, will have a new permanent exhibit on the 1918-1919 influenza pandemic in Philadelphia. The ..." />
<meta property="og:url" content="https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/" />
<meta property="og:site_name" content="Your Valley" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2019-09-27T11:08:00+00:00" />
<meta property="article:modified_time" content="2022-08-12T04:11:03+00:00" />
<meta property="og:updated_time" content="2022-08-12T04:11:03+00:00" />
<meta property="og:image" content="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg" />
<meta property="og:image:secure_url" content="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PHILADELPHIA (AP) &mdash; The Mutter Museum, known for its collection of organs preserved in jars, deformed skeletons and wax casts of medical maladies, will have a new permanent exhibit on the 1918-1919 influenza pandemic in Philadelphia. The ..." />
<meta name="twitter:title" content="From parade to pandemic: Museum looks at 1918&#039;s deadly flu - Your Valley" />
<meta name="twitter:image" content="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Your Valley &raquo; Feed" href="https://yourvalley.net/yourvalley/feed/" />
<link rel="alternate" type="text/xml" title="Your Valley &raquo; Comments Feed" href="https://yourvalley.net/yourvalley/comments/feed/" />
<link rel="alternate" type="text/xml" title="Your Valley &raquo; From parade to pandemic: Museum looks at 1918&#8217;s deadly flu Comments Feed" href="https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yourvalley.net\/yourvalley\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://yourvalley.net/yourvalley/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='https://yourvalley.net/yourvalley/wp-content/themes/truenews/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='https://yourvalley.net/yourvalley/wp-content/themes/truenews/assets/css/responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='https://yourvalley.net/yourvalley/wp-content/themes/truenews/assets/colors/black.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rotator-slick-styles-css'  href='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/master-slider/custom.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://yourvalley.net/yourvalley/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://yourvalley.net/yourvalley/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yourvalley.net/yourvalley/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yourvalley.net/yourvalley/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://yourvalley.net/yourvalley/?p=555273' />
<link rel="alternate" type="application/json+oembed" href="https://yourvalley.net/yourvalley/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yourvalley.net/yourvalley/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F&#038;format=xml" />
<meta property="fb:app_id" content="292464521155872"/><script>var ms_grabbing_curosr = 'https://yourvalley.net/yourvalley/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://yourvalley.net/yourvalley/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://yourvalley.net/yourvalley/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7c3a538890&wpp_id=555273';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style>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</style><!--[if lte IE 9]>
<script src="https://yourvalley.net/yourvalley/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64001536-2', 'auto'); // Client's GA ID
  ga('create', 'UA-97400095-2', 'auto', 'TecnaviaGAIDTracker');  // Tecnavia's GA ID

  ga('send', 'pageview');
  ga('TecnaviaGAIDTracker.send', 'pageview');

</script>
<script>
window.onload = function() {
if ($('#subscribePageRedirect').length > 0) {  
    window.location="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI";
}
}
</script>

<link rel="icon" href="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/07/cropped-YourValley-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/07/cropped-YourValley-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/07/cropped-YourValley-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/07/cropped-YourValley-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-555273 single-format-standard _masterslider _ms_version_3.5.3 group-blog layout-2c-l mob-menu-slideout-over" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">
			
			<div id="secondary-bar-container">
			
				<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>
	
				<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 27 September 2019</span>
				
				<div class="form-search">
					<a href="#"><i class="fa fa-search"></i></a>
					<div class="search-dropdown">
						<form action="https://yourvalley.net/yourvalley/" class="navbar-form" role="search">
							<input type="text" name="s" id="s" placeholder="Search">
							<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
						</form>
					</div>
				</div>
	
				
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-517488" class="menu-bold-red menu-item menu-item-type-post_type menu-item-object-page menu-item-517488"><a href="https://yourvalley.net/yourvalley/daily-independent/">Daily Independent</a></li>
<li id="menu-item-6947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6947"><a target="_blank" href="http://apachejunctionindependent.az.newsmemory.com/">Apache Junction Independent</a></li>
<li id="menu-item-494336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494336"><a target="_blank" href="https://glendaleindependent-az.newsmemory.com/">Glendale Independent</a></li>
<li id="menu-item-1745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1745"><a target="_blank" href="https://dailyindependent-az.newsmemory.com/?special=Northwest+Homes">Northwest Homes</a></li>
<li id="menu-item-350509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350509"><a target="_blank" href="https://litchfieldparkindependent-az.newsmemory.com/">Litchfield Park Independent</a></li>
<li id="menu-item-6949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6949"><a target="_blank" href="http://paradisevalleyindependent.az.newsmemory.com/">Paradise Valley Independent</a></li>
<li id="menu-item-6950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6950"><a target="_blank" href="https://peoriaindependent-az.newsmemory.com/">Peoria Independent</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6951"><a target="_blank" href="http://queencreekindependent.az.newsmemory.com/">Queen Creek Independent</a></li>
<li id="menu-item-6952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6952"><a target="_blank" href="http://scottsdaleindependent.az.newsmemory.com/">Scottsdale Independent</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a target="_blank" href="http://suncityindependent.az.newsmemory.com/">Sun City Independent</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a target="_blank" href="http://suncitywestindependent.az.newsmemory.com/">Sun City West Independent</a></li>
<li id="menu-item-6955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6955"><a target="_blank" href="http://sunlifemagazine.az.newsmemory.com/">Sun Life Magazine</a></li>
<li id="menu-item-494337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494337"><a target="_blank" href="https://surpriseindependent-az.newsmemory.com/">Surprise Independent</a></li>
</ul>
	</nav><!-- #site-navigation -->

	
				<div class="header-social-icons"><a href="https://twitter.com/DailyNewsSun" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://yourvalley.net/yourvalley/rss" title="RSS"><i class="fa fa-rss"></i></a></div>			
			</div>
			
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://yourvalley.net/yourvalley" itemprop="url" rel="home">
<img itemprop="logo" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/08/Your-Valley.net-1-e1500276768403.png" alt="Your Valley" />
</a>
</div>

					<div class="header-ad">
																			<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1539968764035-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('community', ['West Valley']);
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1539968764035-0' style='height:90px; width:728px;  margin-top:60px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539968764035-0'); });
</script>
</div>


<!--
<div id="ad-spacer"></div>
<iframe id="wp_pro_ad_system_ad_zone" src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/?wpproadszoneid=14" width="728" height="90" frameborder="0" scrolling="no"></iframe>
-->
</div></aside>											</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-316389" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-316389"><a href="https://yourvalley.net/yourvalley/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-316434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316434"><a href="https://yourvalley.net/yourvalley/topic/valley/">Valley</a></li>
	<li  id="menu-item-316435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316435"><a href="https://yourvalley.net/yourvalley/topic/state/">State</a></li>
	<li  id="menu-item-316436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-316436"><a href="https://yourvalley.net/yourvalley/topic/nation/">Nation</a></li>
	<li  id="menu-item-316437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316437"><a href="https://yourvalley.net/yourvalley/topic/world/">World</a></li>
	<li  id="menu-item-316438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316438"><a href="https://yourvalley.net/yourvalley/topic/business/">Business</a></li>
	<li  id="menu-item-316439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316439"><a target="_blank" href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></li>

</ul>
</li>
<li  id="menu-item-316442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-316442"><a href="https://yourvalley.net/yourvalley/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-316443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316443"><a href="https://yourvalley.net/yourvalley/valley-preps/">Preps</a></li>
	<li  id="menu-item-316600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316600"><a href="https://yourvalley.net/yourvalley/topic/sports/baseball/">Baseball</a></li>
	<li  id="menu-item-316601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316601"><a href="https://yourvalley.net/yourvalley/topic/sports/basketball/">Basketball</a></li>
	<li  id="menu-item-316602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316602"><a href="https://yourvalley.net/yourvalley/topic/sports/football/">Football</a></li>
	<li  id="menu-item-316447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316447"><a href="https://yourvalley.net/yourvalley/topic/sports/golf/">Golf</a></li>
	<li  id="menu-item-316448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316448"><a href="https://yourvalley.net/yourvalley/topic/sports/hockey/">Hockey</a></li>
	<li  id="menu-item-316603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316603"><a href="https://yourvalley.net/yourvalley/topic/sports/softball/">Softball</a></li>

</ul>
</li>
<li  id="menu-item-316604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-316604"><a href="https://yourvalley.net/yourvalley/your-life/">Your Life<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-316605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316605"><a href="https://yourvalley.net/yourvalley/topic/your-life/neighbors/">Neighbors</a></li>
	<li  id="menu-item-316613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316613"><a href="https://yourvalley.net/yourvalley/topic/your-life/opinion/">Opinion</a></li>
	<li  id="menu-item-316606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316606"><a href="https://yourvalley.net/yourvalley/topic/your-life/dining-out/">Dining Out</a></li>
	<li  id="menu-item-316607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316607"><a href="https://yourvalley.net/yourvalley/topic/your-life/entertainment/">Entertainment</a></li>
	<li  id="menu-item-316608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316608"><a href="https://yourvalley.net/yourvalley/topic/food-and-recipes/">Food &#038; Recipes</a></li>
	<li  id="menu-item-316609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316609"><a href="https://yourvalley.net/yourvalley/topic/your-life/health-fitness/">Health &#038; Fitness</a></li>
	<li  id="menu-item-316610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316610"><a href="https://yourvalley.net/yourvalley/topic/your-life/things-to-do/">Things To Do</a></li>
	<li  id="menu-item-316611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316611"><a href="https://yourvalley.net/yourvalley/topic/your-life/travel/">Travel</a></li>
	<li  id="menu-item-316612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316612"><a target="_blank" href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>

</ul>
</li>
<li  id="menu-item-316614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316614"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Advertising<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-316615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316615"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Autos</a></li>
	<li  id="menu-item-316616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316616"><a target="_blank" href="http://arizonaclassifieds.newszap.com">Classified Ads</a></li>
	<li  id="menu-item-316617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316617"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Jobs</a></li>
	<li  id="menu-item-316618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316618"><a target="_blank" href="http://www.publicnoticeads.com/AZ/">Public Notices</a></li>
	<li  id="menu-item-316619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316619"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Real Estate</a></li>
	<li  id="menu-item-316620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316620"><a target="_blank" href="http://newszap.com/arizonamediakit/ini-arizona-media-kit.pdf">Advertise with us</a></li>
	<li  id="menu-item-316621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316621"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Place a classified Ad</a></li>
	<li  id="menu-item-316622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316622"><a target="_blank" href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></li>

</ul>
</li>
<li  id="menu-item-316623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-316623"><a href="#">Your Town<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-316624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316624"><a target="_blank" href="https://apachejunctionindependent.com/">Apache Junction</a></li>
	<li  id="menu-item-316625" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316625"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
	<li  id="menu-item-316626" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316626"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
	<li  id="menu-item-316627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316627"><a target="_blank" href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
	<li  id="menu-item-316628" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316628"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
	<li  id="menu-item-316629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316629"><a target="_blank" href="https://queencreekindependent.com/">Queen Creek</a></li>
	<li  id="menu-item-316630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316630"><a target="_blank" href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
	<li  id="menu-item-316631" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316631"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
	<li  id="menu-item-316632" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316632"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
	<li  id="menu-item-316633" class="menu-item menu-item-type-taxonomy menu-item-object-cities menu-item-316633"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>

</ul>
</li>
<li  id="menu-item-316634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316634"><a href="https://yourvalley.net/yourvalley/newsletter/">Free Newsletter</a></li>
</ul>
		<div class="news-search">
			<form action="https://yourvalley.net/yourvalley/" role="search">
				<input class="n-search search-field" type="text" name="s" placeholder="Search &hellip;">
				<button type="button" name="submit" id="header-button-search"><i class="fa fa-search fa-lg"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
			
			
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" >

		


			<article id="post-555273" class="post post-555273 type-post status-publish format-standard has-post-thumbnail hentry category-nation news-source-ap-nation clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">From parade to pandemic: Museum looks at 1918&#8217;s deadly flu</h1>	
	<img width="512" height="341" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg 512w, https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf-300x199.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" itemprop="image" />	
	<div class="post-share clearfix">


					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2019-09-27T04:08:00+00:00" itemprop="datePublished">September 27, 2019</time></span> <span class="entry-author"></span>		<span class="entry-catagory" itemprop="articleSection">
			 <a href="https://yourvalley.net/yourvalley/topic/nation/" rel="category tag">Nation</a>		</span>
	
	
		
	


			</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=From parade to pandemic: Museum looks at 1918&#8217;s deadly flu&amp;url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F&amp;media=https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/09/ee5ec55544c70b9e9a97516e012698cf.jpg&amp;description=PHILADELPHIA (AP) &mdash; The Mutter Museum, known for its collection of organs preserved in jars, deformed skeletons and wax casts of medical maladies, will have a new permanent exhibit on the 1918-1919 influenza pandemic in Philadelphia. The ..." class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fyourvalley.net%2Fyourvalley%2Fnation%2Ffrom-parade-to-pandemic-museum-looks-at-1918s-deadly-flu%2F&amp;title=From parade to pandemic: Museum looks at 1918&#8217;s deadly flu&amp;summary=PHILADELPHIA (AP) &mdash; The Mutter Museum, known for its collection of organs preserved in jars, deformed skeletons and wax casts of medical maladies, will have a new permanent exhibit on the 1918-1919 influenza pandemic in Philadelphia. The ...&amp;source=Your Valley" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<div class="real_text">
<div>
<div class="hnews hentry item">
<h4>From parade to pandemic: Museum looks at 1918&#8217;s deadly flu</h4>
<div><small><span class="author vcard"><span class="fn">By KRISTEN DE GROOT</span></span> , <span class="source-org vcard">Associated Press</span></small></div>
<div class="entry-content">
<p><abbr title="39.95233,-75.16379" class="dateline geo">PHILADELPHIA</abbr> (AP) &mdash; The Mutter Museum, known for its collection of organs preserved in jars, deformed skeletons and wax casts of medical maladies, will have a new permanent exhibit on the 1918-1919 influenza pandemic in Philadelphia.</p><div style="clear:both"></div><aside style="padding:10px 0;" id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Doubleclick -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1490734437698-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('community', ['West Valley']);
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1490734437698-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490734437698-0'); });
</script>
</div>

<!--
<iframe src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/?wpproadszoneid=51" frameborder="0" class="single-post-iframe-ad" scrolling="no" width="100%" height="250"></iframe>
-->
</div></aside><div style="clear:both"></div>
<p>The pandemic killed 20,000 people in the city, and a patriotic parade meant to raise money as World War I neared its end helped spread the disease.</p>
<p>Ahead of the exhibit&#8217;s Oct. 17 launch, the museum will present a parade Saturday along the same stretch of road where the ill-fated Liberty Loan Parade took place. A sort of moving memorial, the parade will feature about 500 members of the public, four illuminated floats and an original piece of music. The permanent exhibit, called &#8220;<a href="http://muttermuseum.org/exhibitions/going-viral-behind-the-scenes-at-a-medical-museum/">Spit Spreads Death</a> ,&#8221; will open Oct. 17. It will feature interactives mapping the pandemic, artifacts, images and personal stories.</p>
</p></div>
<p> <small>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div>
</div></div>




		
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->
<script type="text/javascript">
	

	(function($){

		var url = 'https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/',
			post_id = 555273,
			current = 0,
			ajaxurl = ' https://yourvalley.net/yourvalley/wp-admin/admin-ajax.php';
		
		function askFB() {

			var FBgraph = "https://graph.facebook.com/";

			$.getJSON( FBgraph+url, function(result){
				
				if (typeof result.share != "undefined") {

					if (typeof result.share.comment_count != "undefined") {
					
						if (parseInt(result.share.comment_count) != current) {
							
							var data = {
									'action': 'update_counter',
									'id': post_id,
									'count' : result.share.comment_count
								};

							current = result.share.comment_count
							
							$.post(ajaxurl, data, function(response) {});
							
						}
						
					}

				}
					
				
			});
		
			
		}
		
		$(function(){

			

			var container = $("div.fb-comments"),
				lastHeight = 0,
				currHeight = null;

			var data = {
					'action': 'get_counter',
					'id': post_id
				};		
			
			$.post(ajaxurl, data, function(response) {
				console.log(response);
				current = parseInt(response);
			});
			
			var interv = setInterval(function(){

					currHeight = container.find("span:first-child").height()

					if (currHeight == null)
						return;

					if (lastHeight == 0) {
						lastHeight = currHeight;
						return;
					}
						
						
					if (currHeight != lastHeight) {

						lastHeight = currHeight;
						
						setTimeout(askFB, 1000);
						
					}

					return;
				
				},1000);
			

		});

	})(jQuery);
	
</script>






					<div class="textwidget"><div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//newszap.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=d7d2a2010a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label>Sign up for our free e-newsletter:</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Up" /></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_c0b15575bb95f493b0c78850b_d7d2a2010a" type="text" value="" /></div>
</div>
</form>
</div>
</div>
		<!-- From  cache in 0.00009 seconds -->


<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="100%" data-colorscheme="light"></div>






			




			
	<!-- .loop-nav -->


		

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="simple-social-icons-2" class="widget simple-social-icons"><h3 class="widget-title"><span>Connect With Us</span></h3><ul class="alignleft"><li class="ssi-email"><a href="https://yourvalley.net/yourvalley/newsletter/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/YourValley.net/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/DailyNewsSun" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/yourwestvalley" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://yourvalley.net/yourvalley/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside><!-- From  cache in 0.00010 seconds --><aside id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Daily Independent</span></h3>			<div class="textwidget"><p><!--Daily News Sun--><br />
<a href="https://dailyindependent-az.newsmemory.com/"><img src="https://yourvalley.net/yourvalley/getprima.php?url=https://dailyindependent-az.newsmemory.com/getprima.php" /></a></p>
<div class="" style="margin-top: 10px"></div>
<p>Subscribers can click the image above to read our e-newspaper, a digital replica of the print edition.<br />
To subscribe, <a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI" target="_blank" rel="noopener">click here</a> or call 623-972-6101.</p>
</div>
		</aside><!-- From  cache in 0.00010 seconds --><aside id="rotator_posts_widget-2" class="widget widget_rotator_posts_widget"><h3 class="widget-title"><span>Latest articles</span></h3><ul id="slick-carousel"><li><a href="https://yourvalley.net/yourvalley/world/kremlin-says-it-hopes-us-wouldnt-release-trump-putin-calls/" rel="bookmark">Kremlin says it hopes US wouldn&#8217;t...</a><br/>
                    <time class="entry-date" datetime="2019-09-27T04:08:00+00:00"><span>September 27, 2019</span></time>
                    </li><li><a href="https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/" rel="bookmark">From parade to pandemic: Museum looks at...</a><br/>
                    <time class="entry-date" datetime="2019-09-27T04:08:00+00:00"><span>September 27, 2019</span></time>
                    </li><li><a href="https://yourvalley.net/yourvalley/nation/school-officer-accused-of-harassing-child-about-her-dad/" rel="bookmark">School officer accused of harassing child...</a><br/>
                    <time class="entry-date" datetime="2019-09-27T04:03:00+00:00"><span>September 27, 2019</span></time>
                    </li><li><a href="https://yourvalley.net/yourvalley/nation/man-pleads-guilty-in-kidnap-torture-plot-of-plastic-surgeon/" rel="bookmark">Man pleads guilty in kidnap, torture plot of...</a><br/>
                    <time class="entry-date" datetime="2019-09-27T03:53:00+00:00"><span>September 27, 2019</span></time>
                    </li><li><a href="https://yourvalley.net/yourvalley/world/confusion-over-mugabes-burial-leaves-incomplete-mausoleum/" rel="bookmark">Confusion over Mugabe&#8217;s burial leaves...</a><br/>
                    <time class="entry-date" datetime="2019-09-27T03:46:00+00:00"><span>September 27, 2019</span></time>
                    </li></ul></aside><!-- From  cache in 0.00008 seconds --><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1490734437698-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('community', ['West Valley']);
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1490734437698-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490734437698-1'); });
</script>
</div>

<!-- FROM IFRAME 
<iframe id="wp_pro_ad_system_ad_zone" src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/?wpproadszoneid=15" width="300" height="250" frameborder="0" scrolling="no"></iframe>
 END FROM IFRAME --></div></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [custom] -->
<aside id="wpp-2" class="widget popular-posts">
<h3 class="widget-title"><span>Most Viewed  Today</span></h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('https://yourvalley.net/yourvalley/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '2'
							}, function(data){
								$('#wpp-2').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<!-- From  cache in 0.00010 seconds --><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="widget-title"><span>Polls</span></h3>
<iframe src="https://testwp16.newsmemory.com/yourvalleypolls/polls/polls/?id=last" frameborder="0" scrolling="no" style="height:1000px;"></iframe></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1490734437698-2').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('community', ['West Valley']);
    googletag.enableServices();
  });
</script>


<div id='div-gpt-ad-1490734437698-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490734437698-2'); });
</script>
</div>

<!--
<iframe id="wp_pro_ad_system_ad_zone" src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/?wpproadszoneid=23" width="300" height="250" frameborder="0" scrolling="no"></iframe>
-->

</div></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to Newsletter</span></h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://yourvalley.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=d7d2a2010a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_d7d2a2010a" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</aside><!-- From  cache in 0.00010 seconds --><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Search</span></h3>			<div class="textwidget"><div id="uwpqsf_id"><form id="uwpqsffrom_379" method="get" action="https://yourvalley.net/yourvalley/"><div class="uform_title"></div><input type="hidden" name="unonce" value="ee361b9c97" /><input type="hidden" name="uformid" value="379"><input type="hidden" name="s" value="uwpsfsearchtrg" /><div class="uwpqsf_class " id="tax-select-0"><span class="taxolabel-0">Topic</span><input  type="hidden" name="taxo[0][name]" value="category"><input  type="hidden" name="taxo[0][opt]" value=""><select id="tdp-0" class="tdp-class-0" name="taxo[0][term]"><option selected value="uwpqsftaxoall">All</option><option value="afma" >afma</option><option value="arizona-fire-medical-authority" >arizona fire &amp; medical authority</option><option value="awards" >Awards</option><option value="baseball" >Baseball</option><option value="basketball" >Basketball</option><option value="breaking-news" >Breaking News</option><option value="business" >Business</option><option value="businessspotlight" >Business Spotlight</option><option value="businessfromoldsite" >BusinessFromOldSite</option><option value="college-sports" >College Sports</option><option value="dining-out" >Dining Out</option><option value="editors-pick" >Editors Pick</option><option value="education" >Education</option><option value="emt" >emt</option><option value="entertainment" >Entertainment</option><option value="featured" >Featured</option><option value="fire" >fire</option><option value="first-responders" >First Responders</option><option value="food-and-recipes" >Food and Recipes</option><option value="football" >Football</option><option value="golf" >Golf</option><option value="government" >Government</option><option value="health" >health</option><option value="health-fitness" >Health &amp; Fitness</option><option value="health-and-fitness" >Health and Fitness</option><option value="heat" >heat</option><option value="high-temps" >high temps</option><option value="hockey" >Hockey</option><option value="hot-weather" >hot weather</option><option value="maricopa-county" >maricopa county</option><option value="mcso" >MCSO</option><option value="media" >Media</option><option value="medics" >medics</option><option value="military" >Military</option><option value="movies" >Movies</option><option value="music" >Music</option><option value="nation" >Nation</option><option value="neighbors" >Neighbors</option><option value="news" >News</option><option value="opinion" >Opinion</option><option value="paramedic" >paramedic</option><option value="police" >Police</option><option value="political" >political</option><option value="pora" >PORA</option><option value="posse" >posse</option><option value="public-health" >public health</option><option value="rcscw" >RCSCW</option><option value="rcscw-board" >RCSCW board</option><option value="real-estate" >Real estate</option><option value="recreation-centers" >Recreation Centers</option><option value="resignation" >resignation</option><option value="wvp-soccer" >Soccer</option><option value="soccer" >Soccer</option><option value="west-valley-prep-softball" >Softball</option><option value="softball" >Softball</option><option value="sports" >Sports</option><option value="state" >State</option><option value="sun-city-west" >sun city west</option><option value="tennis" >Tennis</option><option value="things-to-do" >Things To Do</option><option value="west-valley-prep-track-field" >Track &amp; Field</option><option value="transportation" >transportation</option><option value="travel" >Travel</option><option value="valley" >Valley</option><option value="valley-2" >Valley</option><option value="valley-preps" >Valley Preps</option><option value="west-valley-prep-volleyball" >Volleyball</option><option value="volleyball" >Volleyball</option><option value="volunteer" >volunteer</option><option value="weather" >weather</option><option value="world" >World</option><option value="west-valley-prep-wrestling" >Wrestling</option><option value="your-life" >Your Life</option></select></div><div class="uwpqsf_class " id="tax-select-1"><span class="taxolabel-1">Town</span><input  type="hidden" name="taxo[1][name]" value="cities"><input  type="hidden" name="taxo[1][opt]" value=""><select id="tdp-1" class="tdp-class-1" name="taxo[1][term]"><option selected value="uwpqsftaxoall">All</option><option value="apache-junction" >Apache Junction</option><option value="glendale" >Glendale</option><option value="litchfield-park" >Litchfield Park</option><option value="paradise-valley" >Paradise Valley</option><option value="peoria" >Peoria</option><option value="queen-creek" >Queen Creek</option><option value="scottsdale" >Scottsdale</option><option value="sun-city" >Sun City</option><option value="sun-city-west" >Sun City West</option><option value="surprise" >Surprise</option></select></div><div class="uwpqsf_class "><label class="uwpqsf_class -keyword">Search by Keyword</label><input id="uwpqsf_id_key" type="text" name="skeyword" class="uwpqsftext" value="" /></div><div class="uwpqsf_class  uwpqsf_submit" id="uwpqsf_btn"><input type="submit" id="uwpqsf_id_btn" value="Search" alt="[Submit]" class="usfbtn " /></div><div style="clear:both"></div></form></div>
</div>
		</aside><!-- From  cache in 0.00011 seconds --><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><span>Charity Begins at Home</span></h3>			<div class="textwidget"><p><a href="https://yourvalley.net/yourvalley/independent-newsmedia-launch-charity-begins-home-campaign/"><img src="https://testwp08.newsmemory.com/yourvalley/site/wp-content/uploads/sites/2/2019/01/shine-a-light.jpg"></a></p>
</div>
		</aside><!-- From  cache in 0.00008 seconds --></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Multimedia</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/football-willow-canyon-mountain-ridge-sunrise-mountain-scrimmage/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/08/082119sp-Football05-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Football: Willow Canyon, Mountain Ridge, Sunrise Mountain scrimmage" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/football-willow-canyon-mountain-ridge-sunrise-mountain-scrimmage/" rel="bookmark">Football: Willow Canyon, Mountain Ridge, Sunrise Mountain scrimmage</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-glendale-summer-band/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/07/080119-SCENIC-summer-band09-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Slideshow: Glendale Summer Band" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-glendale-summer-band/" rel="bookmark">Slideshow: Glendale Summer Band</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-dog-park-grand-opening-at-the-colonnade/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/07/071719-Dog-park03-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Slideshow: Dog park grand opening at The Colonnade" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-dog-park-grand-opening-at-the-colonnade/" rel="bookmark">Slideshow: Dog park grand opening at The Colonnade</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/surprise-growing-minds-ribbon-cutting/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/07/Surprise37-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Surprise: Growing Minds ribbon cutting" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/surprise-growing-minds-ribbon-cutting/" rel="bookmark">Surprise: Growing Minds ribbon cutting</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/litchfield-park-fourth-of-july-fireworks-at-the-wigwam/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/07/071119-SCENIC-fireworks04-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Litchfield Park: Fourth of July fireworks at The Wigwam" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/litchfield-park-fourth-of-july-fireworks-at-the-wigwam/" rel="bookmark">Litchfield Park: Fourth of July fireworks at The Wigwam</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/news/surprise-the-park-at-surprise-grand-opening/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/07/Surprise7-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Surprise: The Park at Surprise Grand Opening" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/news/surprise-the-park-at-surprise-grand-opening/" rel="bookmark">Surprise: The Park at Surprise Grand Opening</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/peoria-community-assistance-resource-center-grand-opening/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/06/062719-PEORIA-Community-Center11-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Peoria: Community Assistance Resource Center Grand Opening" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/peoria-community-assistance-resource-center-grand-opening/" rel="bookmark">Peoria: Community Assistance Resource Center Grand Opening</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/litchfield-park-jackie-robinson-field-dedication/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/06/Litchfield-Park-Baseball9-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Litchfield Park: Jackie Robinson Field Dedication" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/litchfield-park-jackie-robinson-field-dedication/" rel="bookmark">Litchfield Park: Jackie Robinson Field Dedication</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/glendale-scenic-photos/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/06/061919-SCENIC-Rockets04-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Glendale: Scenic photos" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/glendale-scenic-photos/" rel="bookmark">Glendale: Scenic photos</a></h2>							</article>
						</li>
											<li>
							<article>
																	<a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-banner-boswell-demolishes-two-story-parking-structure-to-make-room-for-new-er-center/" rel="bookmark"><img width="245" height="156" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2019/05/20190520-BOSWELL-DEMO01-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Slideshow: Banner Boswell demolishes two-story parking structure to make room for new ER center" itemprop="image" /></a>
																<h2 class="entry-title"><a href="https://yourvalley.net/yourvalley/editors-pick/slideshow-banner-boswell-demolishes-two-story-parking-structure-to-make-room-for-new-er-center/" rel="bookmark">Slideshow: Banner Boswell demolishes two-story parking structure to make room for new ER center</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				
				<div class="footer-column col-md-3 col-sm-12">
					<div id="bottom-logo">
													<span itemscope itemtype="http://schema.org/Brand">
								<a href="https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/" itemprop="url" rel="home"><img itemprop="logo" src="https://yourvalley.net/yourvalley/wp-content/uploads/sites/2/2017/08/Your-Valley.net-1-e1500276768403.png" alt=""></a>
							</span>
																	</div>
				</div>
                <div class="col-md-9 col-sm-12">
                    <div class="footer-column col-sm-3">
                        <div class="footer-subcolumn">
			                <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="https://yourvalley.net/yourvalley/topic/news/">News</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://yourvalley.net/yourvalley/topic/valley-preps/">Valley Preps</a></li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="https://yourvalley.net/yourvalley/topic/sports/">Sports</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://yourvalley.net/yourvalley/topic/your-life/">Your Life</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475"><a target="_blank" href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-6983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6983"><a target="_blank" href="http://arizonaclassifieds.newszap.com/">Advertising</a></li>
</ul></div></aside><!-- From  cache in 0.00010 seconds -->                        </div>
                    </div>

                    <div class="footer-column col-sm-3">
                        <div class="footer-subcolumn">
			                <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://yourvalley.net/yourvalley/about/">About us</a></li>
<li id="menu-item-7362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7362"><a target="_blank" href="http://newszap.com/arizonamediakit/ini-arizona-media-kit.pdf">Advertise With Us</a></li>
<li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a target="_blank" href="http://newszap.com/#join">Work For Us</a></li>
<li id="menu-item-6980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6980"><a target="_blank" href="http://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="https://yourvalley.net/yourvalley/locations/">Find the Daily Independent</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432"><a target="_blank" href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI">Subscriber Services</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433"><a target="_blank" href="http://www.publicnoticeads.com/AZ/">Public Notices</a></li>
</ul></div></aside><!-- From  cache in 0.00008 seconds -->                        </div>
                    </div>

                    <div class="footer-column col-sm-3">
                        <div class="footer-subcolumn">
			                <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Affiliates</h3><div class="menu-affiliates-container"><ul id="menu-affiliates" class="menu"><li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a target="_blank" href="http://apachejunctionindependent.com/profile/">Apache Junction Independent</a></li>
<li id="menu-item-7005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7005"><a href="https://yourvalley.net/yourvalley/glendale-today/">Glendale Independent</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a target="_blank" href="http://paradisevalleyindependent.com/profile/">Paradise Valley Independent</a></li>
<li id="menu-item-7006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7006"><a href="https://yourvalley.net/yourvalley/peoria-today/">Peoria Independent</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a target="_blank" href="http://queencreekindependent.com/profile/">Queen Creek Independent</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a target="_blank" href="http://www.scottsdaleindependent.com/profile/">Scottsdale Independent</a></li>
<li id="menu-item-7007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7007"><a href="https://yourvalley.net/yourvalley/sun-city-independent/">Sun City Independent</a></li>
<li id="menu-item-7008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7008"><a href="https://yourvalley.net/yourvalley/sun-city-west-independent/">Sun City West Independent</a></li>
<li id="menu-item-7009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7009"><a href="https://yourvalley.net/yourvalley/sun-life-magazine/">Sun Life Magazine</a></li>
<li id="menu-item-7010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7010"><a href="https://yourvalley.net/yourvalley/surprise-today/">Surprise Independent</a></li>
<li id="menu-item-517611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517611"><a href="https://yourvalley.net/yourvalley/daily-independent/">Daily Independent</a></li>
</ul></div></aside><!-- From  cache in 0.00009 seconds -->                        </div>
                    </div>
                    <div class="footer-column col-sm-3">
                        <div class="footer-subcolumn">
			                <aside id="text-9" class="widget widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>YourValley.net<br />
623.972.6101<br />
17220 N Boswell Blvd<br />
Suite 101<br />
Sun City AZ 85373<br />
<br />
<a href="http://yourvalley.net/yourvalley/contact/">Contact Us</a></p>
</div>
		</aside><!-- From  cache in 0.00009 seconds -->                        </div>
                    </div>
                </div>

			</div>

			<div id="site-bottom" class="clearfix">
				<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    googletag.defineSlot('/83779297/az-leaderboard-02', [728, 90], 'div-gpt-ad-1490734437698-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('community', ['West Valley']);
    googletag.enableServices();
  });
</script>
<center>

<div id='div-gpt-ad-1490734437698-4' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490734437698-4'); });
</script>
</div>
</center>
<div class="spacer_20"></div>

<!--
<iframe id="wp_pro_ad_system_ad_zone" src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/?wpproadszoneid=13" width="728" height="90" frameborder="0" scrolling="no"></iframe>
<div class="spacer_10"></div>
--></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="copyright">

&copy; Copyright 2019 <a href="http://yourvalley.net">Your Valley</a> · Designed by <a href="http://www.theme-junkie.com/" target="_blank" rel="noopener">Theme Junkie</a>

</div>
&nbsp;</div></aside><!-- From  cache in 0.00008 seconds -->				
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://yourvalley.net/yourvalley" class="headertext"><span>Your Valley</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
			<div class="mob-menu-left-panel mobmenu  ">
				<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
				<div class="mobmenu_content">
			
			</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
					
			
		
			</div><div class="mob-menu-right-bg-holder"></div></div>

			<div style="display:none">
	</div>
	
<script type="text/javascript">

	(function($){

		var ajaxurl = 'https://yourvalley.net/yourvalley/wp-admin/admin-ajax.php';
		
		$(function(){

			var storedID = [];
			
			$("fb_count").each(function(){

				var _this = $(this);

				storedID.push(parseInt(_this.attr("id")));
				
				
			});

			if (storedID.length) {
			
				var data = {
						'action': 'html_counter',
						'id': storedID.join()
					};
				
				$.post(ajaxurl, data, function(response) {
					
					$("fb_count").each(function(){
	
						var _this = $(this)
	
						_this.html(response[parseInt(_this.attr("id"))]);
						
						
					});
					
				});

			}
			

		})
		
	})(jQuery);

</script>
<script>document.documentElement.className = 'js';</script>
	
		<script type="text/javascript">

			(function($){


				// Remove AP copyright
				$(function(){

					$('.entry-content a[href*="apnews.com"]').parents("p").remove();


				});


				
				$(function(){


						var ifrm = $("iframe.single-post-iframe-ad");

						if (ifrm.length && $("#primary .real_text").length) {

							var _par = ifrm.parents("aside").clone();
							
							ifrm.parents("aside").remove();
							$("#primary .real_text").after(_par);

							//console.log(_par.html());
							
						}
					
				})
				
			})(jQuery);
		
		</script>
	<style type="text/css" media="screen"></style><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/yourvalley.net\/yourvalley\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-content/themes/truenews/assets/js/rotator.js'></script>
<script type='text/javascript' src='https://yourvalley.net/yourvalley/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async src="https://yourvalleyads.newsmemory.com/yourvalleyads/ads/wp-admin/admin-ajax.php?action=wppas_asyncjs"></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=292464521155872&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
<!-- https://yourvalley.net/yourvalley/nation/from-parade-to-pandemic-museum-looks-at-1918s-deadly-flu/ - 2019-09-27 04:13:06 -->